Q&A

AvelLinkServerをインストールしようとしたのですが「古いバージョンのJava 
Runtimeを検出しました。AVeL Link Serverをインストールする前に,それを
アンインストールしてください」というメッセージが出てインストールが
行なえないのですが?


【 内容 】

 「AvellinkServer」では、同時に「JavaRunTime」がインストールされます。
  この際、ご利用の環境において既に JavaRunTime がインストール済みの場合
  アンインストールが必要となります。


 【 対処 】  

  「コントロールパネル」-「プログラム(アプリケーション)の追加・削除」より
   Java Runtime と表示されている項目を選択し、アンインストールを行なって
   ください。
   その上で、AvelLinkServerの再インストールをお試しください。


   < 参考 : JavaRunTimeをアンインストルしても解消しない場合 >
 
   上記手順にて、JavaRunTimeをアンインストールしても解消されない場合
   (同様のエラーメッセージが表示される場合)は、何らかの要因によりJavaの
   アプリケーション情報が残留している可能性が考えられます。

   以下手順にてレジストリ情報を削除をお試しください。

  
  1.  [スタート]-[ファイル名を指定して実行]より" REGEDIT "と入力
      実行し、レジストリエディタを起動します。

  2.  レジストリエディタではエクスプローラのような階層構造で表示
      されますので以下のレジストリを表示後、削除してください。
      (該当するレジストリ項目を右クリックし、削除を選択します)


       ■ 削除するレジストリ

          \HKEY_LOCAL_MACHINE
              + \SOFTWARE
                  + \JavaSoft  ← 削除


  3. 画面右上の「X」ボタンを押下し、レジストリエディタを終了します。

  4. AvelLinkServerのインストールをお試しください。

Q&A番号 12143
このQ&Aの対象製品 AVLP1/DVD

検索結果一覧に戻る

このページのトップへ
PC版を表示
注目コンテンツ続々【IOカタログアプリ】