Q&A

HyperHyde Exrouge ファームウェアアップデートプログラムより、最新の2.01にファームウェアを
更新しようとしたところ「HyperHydeが認識出来ません。USBポートの接続を確認してください」と
表示されるのですが


WindowsXP ServicePack2環境にてファームウェアの更新を行った場合に発生します。
本製品でのファームウェア更新作業はWindowsXP-SP2環境では対応しておりません。

ファーム更新作業につきましては、Windows98、WindowsMe、Windows2000、WindowsXP SP1
いずれかの環境にて行ってください。
Q&A番号 13449
このQ&Aの対象製品 MDM-H205 MDM-H205R MDM-H205W MDM-H205SR MDM-H205SW MDM-H205SX

検索結果一覧に戻る

このページのトップへ
PC版を表示
注目コンテンツ続々【IOカタログアプリ】