Q&A

日本語版以外のWindowsで使用できますか?

<内容>

ED-Sシリーズは、日本語版のWindowsXP/2000のみに対応しています。
英語版のWindowsXPなど、日本語版以外のWindows環境ではお使いいただけません。


【 ED-Sシリーズの対応OS(いずれも日本語版のみ) 】
・WindowsXP 
・Windows2000 Professional ServicePack 4
Q&A番号 13660
このQ&Aの対象製品 ED-S256 ED-S512 ED-S1G ED-S2G

検索結果一覧に戻る

このページのトップへ
PC版を表示
注目コンテンツ続々【IOカタログアプリ】