Q&A

WindowsVista環境でEasySaverLEをインストールしたいのですが
製品に添付の物はWindowsVistaに未対応です。
どのように対応するバージョンをインストールすれば良いでしょうか?

弊社製品に添付またはダウンロードにてご利用頂けるお客様で
WindowsVistaにてEasySaverLEをご利用頂く場合は2つの方法があります。

1)製品添付のCDにEasySaverが入っておられる場合
  アップデート版をダウンロードして インストールを行います。
  なお、その際に旧バージョンのインストールは不要です。
  (2.30未満のバージョンはWindowsVistaにインストールしないでください。)
  旧バージョンが  入ったCDをPCのCDドライブに挿入しておくことで
  アップデート版が  インストール可能です。
  http://www.iodata.jp/lib/product/e/1272.htm
  から アップデートプログラムをダウンロードしてください。
  解凍後デスクトップにアップデートプログラムが作成されますので
  先程用意した、製品添付のEasySaverLEが入ったCDをPCのドライブに入れ
  アップデータを実行してください。

2)製品添付のCDが無い場合
  対象製品をお持ちのお客様であれば製品のシリアル番号を入力することで
  EasySaverLEの最新版をダウンロードできます。
  http://www.iodata.jp/lib/product/e/1272.htm
  から 下の 初めてご利用いただく方 の所からダウンロードを行ってください。
  製品のシリアル番号がダウンロードの際に必要となります。
  
Q&A番号 14917
このQ&Aの対象製品 E-SAV(LE)

検索結果一覧に戻る

このページのトップへ
PC版を表示
注目コンテンツ続々【IOカタログアプリ】