Q&A

「EdyViewer 3.0」に対応していますか?


「EdyViewer 3.0」には対応していません。

EdyViewerをご使用になる場合には、USB2-NFC(ぴタッチ)に添付しているサポートソフトCD-ROMに、弊社製品に対応している「EdyViewer 2.1」(V2.1.2.0)が収録されていますので、これをPCにインストールしてお使いください。

法人向けモデルの NFC-RW、NFC-ST については製品には添付しておりませんが、ダウンロードで入手可能です。


○ USB2-NFC(ぴタッチ)の場合

製品に添付のサポートソフトCD-ROMのメニューより「EdyViewer」をインストールしていただくと、まず「NFC Edy Library」がインストールされ、引き続き「Edy Viewer V2.1」がインストールされます。

インストールが完了すると「アプリケーションの追加と削除」に以下の2つが追加されます。
・「EdyViewer」
・「NFC Edy Library 1.0.0.3」


○ NFC-RW、NFC-ST の場合

これらの製品につきましては添付のサポートソフトCD-ROMには「EdyViewer」は含まれておりません。
ダウンロードで入手可能です。

【NFC-RW、NFC-STの製品ページ】
http://www.iodata.jp/product/mobile/nfc/nfc-rwst/spec.htm
ここの「対応ソフト」欄に書かれている
・「EdyViewer」はこちらよりダウンロードすることが可能です。
からご入手いただけます。

ダウンロードファイル「EdyViewer_2120.zip」を解凍し、
「edysetup.bat」をダブルクリックするとインストールが始まります。
まず「NFC Edy Library」がインストールされ、引き続き
「Edy Viewer V2.1」がインストールされます。

Q&A番号 16210
このQ&Aの対象製品 NFC-RW USB2-NFC NFC-ST

検索結果一覧に戻る

このページのトップへ
PC版を表示
注目コンテンツ続々【IOカタログアプリ】