Q&A

ED-V3シリーズ、ED-SV3シリーズをご使用のお客様へお知らせ


ED-V3シリーズ、ED-SV3シリーズのセキュリティソフトは、
出荷時「Trend Micro USB SecurityTM for Biz 1.3 (以下、TMUSB1.3)」に
なります。このTMUSB1.3の使用期限は2015年12月末で終了しました。
サポートサービス更新ソフトウェア(ED-VLシリーズ)を適応した場合にも、
2015年12月末以降はご使用いただけません。

2015年12月以降も継続してご使用いただく場合には、必ず下記の順番で、
アップデートを行ってください。

※手順1.と2.を逆にすると、セキュリティソフトは2015年12月末以降は
 ご使用いただけません。

1.製品内のセキュリティソフトを「TMUSB1.3」から「TMUSB2.0」へ
 アップデートを行い、正しくアップデートされたことを確認します。
【ダウンロードページ】
  ED-V3シリーズはこちら
  ED-SV3シリーズはこちら
 上記ページからご使用の「製品型番」→「OS」と進み、
 「TMUSB2.0アップデーター」をダウンロードしてください。

2.上記セキュリティソフトのライセンス期限を延長するための
 「サポートサービス更新ソフトウェア(ED-VLシリーズ)」を適応します。
【ダウンロードページ】
 こちら


【ご注意】
(TMUSB2.0の対応OS)
・Windows 8
・Windows 7 SP1まで
・Windows Vista SP1, SP2のみ
・Windows XP(32ビット版) SP3のみ
※アップデート後の対応OSは上記になります。
※従来の対応OSとは一部異なりますので、ご注意ください。

(アップデートの前に)
・アップデートを実行すると、製品内のデータは全て削除されます。
 必要なデータは、アップデートを実施する前に必ずバックアップしてください。
・アップデート後は、製品のパスワードがクリアされ、再設定が必要になります。
・TMUSB2.0は、ローカルアップデートには対応していません。
Q&A番号 19239
このQ&Aの対象製品 ED-VL1P ED-VL5P ED-VL10P ED-VL50P ED-V3/1G ED-V3/2G ED-SV3/1G ED-SV3/2G ED-SV3/8G ED-SV3/16G ED-SV3/4G ED-SV3/32G ED-V3/8G ED-V3/4G ED-V3/32G ED-VL1 ED-VL5 ED-VL10 ED-VL50

検索結果一覧に戻る

このページのトップへ
PC版を表示
注目コンテンツ続々【IOカタログアプリ】