Q&A

DirectXの対応バージョンについて

<内容>

以下がDirectXの対応バージョンのリストとなります。

 ※ 2000年10月現在の最新ドライバにて対応しています。

「DirectX7」
 ・GA-S2K32/PCI
 ・GE-GF2A
 ・GA-TNT232/PCI
 ・GA-VDB16シリーズ

「DirectX6」
 ・GA-TNT216/AGP
 ・GA-SV4シリーズ
 ・GA-ZX8/PCI
 ・GA-ZXTV8シリーズ
 ・GA-VDIIシリーズ

「DirectX5」
 ・GA-PII8/PCI GA-PIIH8/PCI
 ・GA-RUSH6/PCI
 ・GA-PGシリーズ(PG3D PGDX PG3DVX)
 ・GA-7408/AGP2

「DirectX3」
 ・GA-DRTVシリーズ
 ・GA-DRVシリーズ

※ 基本的にDirectXは最新バージョンをWindowsにインストール頂いても結
   構です。
   ただ、対応バージョン以外の機能が要求された場合、正常に動作しない
   場合もあります。

   -例-
   DirectX5対応製品に、DirectX7必須のゲームソフトを使用しようとした
   場合など

また、サウンドカード等、他の周辺機器も「DirectX」に対応している必要
があります。(詳しくは、各メーカ様にもお問い合わせください。)


<参考>

最新のソフトウェアを入手するには、直接サポートセンターへお問い合わせ
いただくか、インターネットからダウンロードする方法があります。

【インターネットを利用する方法】
サポートソフトウェアの最新バージョンや、最新バージョンへアップデート
するための差分モジュールを、インターネット上で提供しています。
ご自由にダウンロードしてご利用ください。

『ホームページアドレス』
   http://www.iodata.co.jp/ →「サポートライブラリ」
Q&A番号 5114
このQ&Aの対象製品 GA-7408/AGP2 GA-DRTV2/98PCI GA-DRTV2/PCI GA-DRTV4/98PCI GA-DRTV4/PCI GA-DRV2/98 GA-DRV2/ISA GA-DRV2/PCI GA-DRV4/98 GA-DRV4/PCI GA-PG3D2/98PCI GA-PG3D2/PCI GA-PG3D4/98PCI GA-PG3D4/PCI GA-PG3DVX4/98PCI GA-PG3DVX4/PCI GA-PG3DVX8/98PCI GA-PG3DVX8/PCI GA-PGDX2/98PCI GA-PGDX2/PCI GA-PGDX4/98PCI GA-PGDX4/PCI GA-PⅡ8/PCI GA-PⅡH8/PCI GA-SV432/AGP4 GA-SV432/PCI GA-TNT216/AGP2 GA-TNT232/PCI GA-VDB16/AGP GA-VDB16/PCI GA-VD212/PCI GA-VD28/PCI GA-ZX8/PCI GA-ZXTV8/AGP2 GA-ZXTV8/PCI GA-SV408/PCI GE-GF2A

検索結果一覧に戻る

このページのトップへ
PC版を表示
注目コンテンツ続々【IOカタログアプリ】