HOME
>
サポート&サービス
> Q&A
Q&A
Canon社製スキャナを接続しスキャナの読み取りを実行すると、スキャナと
通信できないという警告を表示し、読み取りが途中で止まってしまうのです
が?
<内容>
キャリブレーションや自己診断、テストは問題なく実行できる。
<原因>
Canon社製スキャナの一部との組み合わせで、同期転送しようとすると動作が
不安定になります。
<対処>
SC-NBUNシリーズのドライバで対応しました。
サポートソフトの新しいバージョンを入手の上、ドライバを再インストール
してご利用ください。
SC-NBUNシリーズのサポートソフトはバージョンアップにより、名称が
「SC-NBシリーズサポートソフト」に変更になっております。「SC-NBシリー
ズサポートソフト」のVer. 1.10以降を入手の上、ご利用ください。
尚、確認されているCanon社製スキャナは以下の機種です。
・CanoScan 300
・CanoScan 600
・CanoScan FB620S
・CanoScan FB1200S
以上、宜しくお願いいたします。
<参考>
最新のソフトウェアを入手するには、直接サポートセンターへお問い合わせ
いただくか、インターネットからダウンロードする方法があります。
【インターネットを利用する方法】
サポートソフトウェアの最新バージョンや、最新バージョンへアップデート
するための差分モジュールを、インターネット上で提供しています。
ご自由にダウンロードしてご利用ください。
『ホームページアドレス』
http://www.iodata.co.jp/ →「サポートライブラリ」
Q&A番号
6977
このQ&Aの対象製品
SC-NBUN SC-NBUNA SC-NBUNF
このページのトップへ
Q&A
ダウンロード
修理・お問い合わせ
ユーザー登録
各種サービス
対応情報
Mac OS X Lion対応情報
対応製品検索システムPIO
携帯電話/PHS
ゲーム機
製品別
会社案内
採用情報
表示価格・製品全般について
本サイトご利用上の注意
プライバシーポリシー
セキュリティポリシー