弊社ネットワークカメラにおけるセキュリティの脆弱性について

日頃より弊社商品のご愛顧を賜り、誠にありがとうございます。

弊社ネットワークカメラにおいて、セキュリティの脆弱性が確認されました。
対象商品をご利用のお客様におかれましては、最新のファームウェアへ更新をお願いいたします。

内容

クロスサイトリクエストフォージェリの脆弱性が確認されました。
当該製品にログインした状態のユーザが、細工されたページにアクセスした場合、意図しない操作をさせられる可能性があります。

対処

最新のファームウェアへ更新をお願いいたします。

対象商品名 対策バージョン
TS-WPTCAM Ver.1.20で対策済み
TS-WPTCAM2 Ver.1.02で対策済み
TS-PTCAM Ver.1.20で対策済み
TS-PTCAM/POE Ver.1.20で対策済み
TS-WLCE Ver.1.20で対策済み
TS-WLC2 Ver.1.20で対策済み
TS-WRLC Ver.1.20で対策済み

参考ページ

JVN 脆弱性対策情報ポータルサイト
https://jvn.jp/jp/JVN65411235/

本件に関するお問い合わせ先

ご不明な点がございましたら、以下サポートセンターまでお問い合わせください。

株式会社アイ・オー・データ機器 サポートセンター
TEL 050-3116-3014
受付時間/9:00~17:00
受付曜日/月~金曜日(祝祭日を除く)

このページのトップへ
PC版を表示