Q&A

MacintoshでLAN接続でパソコンに接続したのですが、LinkPlayerの画面上にログインアイコンが表示されないのですが? また、「追加」で登録しても「URLが
見つかりません」というメッセージでパソコンに接続出来ません。パソコン名も異常です。何故でしょうか?


【 内容 】

以下の点をご確認ください。


● パソコン側から本製品へのネットワーク接続確認 

  まず、パソコン側と本製品にてネットワーク接続が正しく行なわれ
  ているかを確認致します。

  [1] AVLP1/DVDのメニューから、セットアップより「IP設定」を
      開き、AVLP1/DVDが取得したIPアドレスを確認します。
      (取扱説明書 P30 もご参照ください)

  [2] PINGを実行し、パソコンからAVLP1/DVDへの疎通を確認します。
      
      < PINGの実行方法 >
  
      1. デスクトップからOSがインストールされちているHDDアイコンを
          ダブルクリックし、「アプリケーション」−「ユーティリティ」
          −「ネットワークユーティリティ」を起動します。
      2.「PING」タブを選びます。
      3.「PINGコマンドを送信するネットワークアドレスを入力して
         ください」の欄に[1]で確認したIPアドレスを入力します。
      4.「PING」ボタンを押下します。 

  [3] 返ってくるメッセージで、先頭の単語が同じになっている4行の
     メッセージがあります。
      そのメッセージの内容が以下のいづれかによってネットワーク
      の状態が判断できます。


   【 確認結果1:ネットワーク接続ができていない場合 】

      − 結果の表示例 −  

        PING:Send to:No Route to Host

    上記のメッセージの場合、パソコンと本製品の間でネットワーク
    接続が行なわれておりません。

    << 考えられる要因 >>

    1. 接続やIP設定に誤りがある。
 
   LANケーブルの配線に問題がないか、また手動でIPアドレスを設定
     されている場合は、IPアドレスに間違いがないかご確認ください。
     また、無線LANの場合は遮蔽物などにより、電波が到達していない
     レベルが弱い可能性もあります。
     アクセスポイントと、本製品に装着した無線LANカード間において
     見通しの良い場所での設置で再度お試しください。


    2. WEPキーの設定に誤りがある ( 無線LANご利用の場合 )

     無線LANで接続されている場合は、ご利用のネットワーク上で設定されて
     いるWEP設定(暗号化設定)が一致していない可能性もあります。
     ご利用のネットワーク環境に設定されているWEP設定と、本製品に入力さ
     れたWEP設定が一致しているかどうかご確認ください。
 
 
    3. 割り当てられたIPが正しく動作していない

       通常、ルータなどのDHCP機能が動作している環境に接続した場合は
       IPが自動的に割り当てられます。ただ、割り当てられたIPが希に正
       しく認識・動作しない事もあります。
       この場合は、IPの手動設定/サーバの手動登録を行なってみてください。

       1) IPの手動設定     ・・・ 取扱説明書 P57 - 59
       2) サーバの手動登録 ・・・ 取扱説明書 P37 (※)

       ※ 入力するIPアドレス/パソコン名について

          IPアドレス ・・・ P57 で確認したPC側のIPアドレス
          パソコン名 ・・・ PC上から、[アップルメニュー]-[システム環境
                         設定]-[共有]を順にクリックすると表示されます。



  【 確認結果2:正しくネットワーク接続されている場合 】
 
      − 結果の表示例 −  
            ・・・・・・・・
      64byte from 192.168.0.3 icmp_seq=0 ttl=254 time=26.532 
      64byte from 192.168.0.3 icmp_seq=0 ttl=254 time=26.532 
      64byte from 192.168.0.3 icmp_seq=0 ttl=254 time=26.532 
                   :
            ・・・・・・・・

   上記のメッセージの場合、すべてのパケットに対して、正しくReply
   (応答)が返っておりパソコン側から本製品は正しく認識されております。
   しかし、本製品からパソコンが正しく認識されていない事が考えられます。


     << 考えられる要因 >>

     1. LinkServerが起動・常駐していない

     接続先のPCにおいて、AvelLinkServerプログラムが起動・常駐している
     ことをご確認ください。

     2. ファイヤウォール設定を行なわれている。

  ご利用のパソコンにウィルス・ファイヤウォール関連のソフトがインス
    トールされている場合は、これらのソフトのファイヤウォール機能により
     LinkPlayerからの接続が行なえなくなっている可能性があります。
   このようなソフトをインストールされている場合は、ソフト側のファイヤ
     ウォール機能を一時的に無効にして、接続ができるかをご確認ください。
 
    ※ 常駐を解除しただけではファイアウォール設定が解除されないアプリ
       ケーションなどもあります。アプリケーション内の設定においてファイ
       アウォールに関する設定をご確認の上、設定を解除してお試し下さい。

Q&A番号 12454
このQ&Aの対象製品 AVLP1/DVD

検索結果一覧に戻る

このページのトップへ
PC版を表示
注目コンテンツ続々【IOカタログアプリ】