Q&A

USB-PCMS の対応OS・対応機種について

<内容>

USB-PCMS の対応機種と対応OSは以下のとおりです。

○対応機種:PC-98NX、DOS/V
  対応OS: Windows98(SecondEditon含む)、Windows2000、WindowsMe、
      WindowsXP

○対応機種:iMac、iMac/DV、iBook、PowerBook G3(Bronze Keybord)、
      PowerMacintosh G3(Blue、White)/G4
  対応OS: MacOS 8.5.1、8.6、9、9.04、9.1

 ※iMac初期モデルのボンダイブルー(M6709J/A、M6709J/B)でお使いになる
  場合は、MacOS 8.5以降へのバージョンアップ、および「iMac Firmware 
  Update 1.0」と「iMac Update 1.1」をインストールして、USB Managerの
  バージョンを1.1にアップデートする必要があります。

 <参考>

・Macintoshには、サポートソフトのV1.10から対応になりました。
・Windows2000、WindowsMeには、サポートソフトのV1.20から対応になりました。
・WindowsXPにも、サポートソフトのV1.20で対応しています。(Windows2000用
 ドライバと共通)
Q&A番号 7347
このQ&Aの対象製品 USB-PCMS

検索結果一覧に戻る

このページのトップへ
PC版を表示
注目コンテンツ続々【IOカタログアプリ】