Q&A

Windows2000に対応していますか?

<対処>

FPFDCⅡ-ADPは、Winodws2000 Professional に対応しています。

「FPFDCⅡ-ADPサポートソフト(Windows2000 Professional用)」(Ver.3.60)
を入手の上、インストールしてください。

ただし、PC98-NXシリーズとDOS/Vマシンについて対応しており、PC-9821シ
リーズについては対応していません。

<参考>

最新のソフトウェアを入手するには、直接サポートセンターへお問い合わせ
いただくか、インターネットからダウンロードする方法があります。

【インターネットを利用する方法】
サポートソフトウェアの最新バージョンや、最新バージョンへアップデート
するための差分モジュールを、インターネット上で提供しています。
ご自由にダウンロードしてご利用ください。

『ホームページアドレス』
   http://www.iodata.co.jp/ →「サポートライブラリ」

Q&A番号 7640
このQ&Aの対象製品 FPFDC2-ADP

検索結果一覧に戻る

このページのトップへ
PC版を表示
注目コンテンツ続々【IOカタログアプリ】