GNU bash の脆弱性に関する弊社調査・対応状況について

日頃より弊社商品のご愛用を賜り、誠にありがとうございます。

Linux等UNIX系OSで標準的に使われているシェル「bash」におきまして、OSコマンドインジェクションの脆弱性があるとの発表がございました。

弊社商品について調査した結果、以下の商品において影響の可能性があることを確認いたしました。

現在対象商品への対策につきまして鋭意調査を進めております。

対象商品につきましては、対策が完了したものから随時対策ファームウェアを公開させていただきます。

対象商品をご利用のお客様におかれましては、対策ファームウェアが公開され次第、アップデートしていただけますようお願い申し上げます。

影響の可能性のある商品名

2014年11月18日更新

対応した最新版ファームウェアがある場合は、アップデートをお願いします。

商品名 影響の
可能性
対処方法
HDL-XR/XRW シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
HDL-XR2U/XR2UW シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
HDL-XV/XVW シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
HDL-A/AH シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
HDL2-A/AH シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
HDL-GT シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
HDL-GTR シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
HDL-GTR2U シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
HDL-S シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
HDL2-S シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
HDL4-G シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
HDLP-S シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
HDLP-G シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
HDL-GXR シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
ASD-XR4.0 あり 最新版ファームウェアへのアップデートをお願いいたします
HVL-A/AT/ATA シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
HVL-AV/AVR/AVS シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
HVL1-G シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
HVL4-G シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
AV-LS700B あり 最新版ファームウェアへのアップデートをお願いいたします
HVT-BCT300 S/L あり 最新版ファームウェアへのアップデートをお願いいたします
HDL2-G シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
HDL-GS シリーズ あり 最新版ファームウェアへのアップデートをお願いいたします
  • 上記商品以外は問題がないことを確認しております。
  • 過去5年以内に販売をした商品について掲載しています。

更新履歴

2014/11/18
以下商品の最新版ファームウェアを掲載
HDL-GS
(CVE-2014-6271, CVE-2014-7169, CVE-2014-6277)
2014/11/12
以下商品の最新版ファームウェアを掲載
HDL2-G
(CVE-2014-6271, CVE-2014-7169, CVE-2014-6277)
2014/10/10
以下商品の最新版ファームウェアを掲載
HVL1-G, HVL4-G, HVT-BCT300
(CVE-2014-6271, CVE-2014-7169, CVE-2014-6277)
2014/10/09
以下商品の最新版ファームウェアを掲載
HDL-GXR
(CVE-2014-6271, CVE-2014-7169, CVE-2014-6277)
2014/10/08
以下商品の最新版ファームウェアを掲載
HDL4-G
(CVE-2014-6271, CVE-2014-7169, CVE-2014-6277)
2014/10/07
以下商品の最新版ファームウェアを掲載
HDL-GT, HDL-GTR, HDL-GTR2U, AV-LS700B
(CVE-2014-6271, CVE-2014-7169, CVE-2014-6277)
2014/10/03
以下商品の最新版ファームウェアを掲載
HDL-XR/XRW, HDL-XR2U/XR2UW, HDL-XV/XVW, HDL-A/AH, HDL2-A/AH, HDL-S, HDL2-S, HDLP-S, HDLP-G, ASD-XR4.0
(CVE-2014-6271, CVE-2014-7169, CVE-2014-6277)
2014/10/03
本ページ公開開始
2014/10/02
以下商品の最新版ファームウェアを掲載
HVL-A/AT/ATA, HVL-AV/AVR/AVS
(CVE-2014-6271, CVE-2014-7169, CVE-2014-6277)

参考ページ

本件に関するお問い合わせ先

050-3116-3025

受付時間/9:00~17:00 月~金曜日(祝・祭日を除く)

このページのトップへ
PC版を表示
注目コンテンツ続々【IOカタログアプリ】