Q&A

【LAN DISK LEシリーズ】急にアクセスができなくなり、電源もきれなくなる

次の対象型番とバージョンの組み合わせにて、本症状を確認しております。
当てはまる場合は、対処方法をご確認ください。

症状

急にアクセスできなくなり、電源ボタンを押しても電源が落ちず、電源ボタンの長押しまたはコンセントを抜くなどの強制断後の起動でアクセスが復帰する。

対象型番と対象ファームウェアバージョン

  • 型番:HDL1-LE(/E)シリーズまたはHDL2-LE(/E)シリーズ
  • ファームウェアバージョン:Ver.1.00または1.01

ファームウェアバージョンの確認方法は以下をご参照ください。
【LAN DISK Lシリーズ】ファームウェアバージョンを確認したい

原因

対象型番とファームウェアバージョンにおいて、内部処理において意図しないメモリ消費が発生し、このメモリ消費が蓄積していることが確認されました。
電源の入り切りによって、メモリ消費は解消されるため、継続した起動状態の場合においてメモリ消費の蓄積が発生します。
本症状は、このメモリ消費の蓄積によって発生している可能性が考えられます。
メモリ消費につきましては、次回ファームウェアの更新にて改善を予定しております。

対処方法

2025年3月10日に本症状の修正を含むファームウェアを公開しました。
ファームウェアの更新をご実施ください。

公開日:2025年3月10日
ファームウェアバージョン:1.02
ファームウェア手動更新方法:マニュアル

ファームウェアの自動更新について

ファームウェアの自動更新は以下日程で順次配信予定となります。
初期設定にてファームウェアの自動更新は有効に設定されていますので、インターネット接続が可能な環境であれば自動更新までお待ちいただくことも可能です。
HDL1-LEシリーズ:2025年3月17日(月)より順次配信
HDL2-LEシリーズ:2025年3月25日(火)より順次配信

Q&A番号 33821
このQ&Aの対象製品 HDL1-LE01 HDL1-LE02 HDL1-LE02/E HDL1-LE04 HDL1-LE04/E HDL1-LE06 HDL1-LE06/E HDL1-LE08 HDL1-LE08/E HDL2-LE02 HDL2-LE04 HDL2-LE04/E HDL2-LE08 HDL2-LE08/E HDL2-LE12 HDL2-LE12/E HDL2-LE16 HDL2-LE16/E

このページのQRコードです。
スマホのカメラで読み取ることで、スマホでFAQを見ながらパソコンの操作ができます。

このページのトップへ
PC版を表示